NetCloud Manager Outage
Incident Report for NetCloud au5 Instance
Resolved
This incident has been resolved.
Posted Jan 22, 2025 - 07:17 AEDT
Monitoring
A fix has been applied and we are closely monitoring while the services are recovering.
Posted Jan 22, 2025 - 07:14 AEDT
Update
We continue to actively work on a fix for this issue to restore services as soon as possible.
Posted Jan 22, 2025 - 06:53 AEDT
Update
We have identified a fix for this issue and the engineering team is working to apply this update and restore service as soon as possible.
Posted Jan 22, 2025 - 06:17 AEDT
Identified
The issue has been identified and we are working to address and restore service as soon as possible.
Posted Jan 22, 2025 - 05:50 AEDT
Investigating
NetCloud Manager is currently unavailable. We sincerely apologize for this inconvenience. Our engineering team is actively looking into the issue.
Posted Jan 22, 2025 - 05:42 AEDT
This incident affected: NetCloud Manager Cloud Services - Asia Pacific au5 (Account Login / User Interface / API, Endpoint Management, Visibility, Analytics, and Insights, Subscription Management, Policy Management, Zero Trust Portal and Authentication).